Подписка на RSS

Решение проблемы с сохраненными файлами разных версий Maya.

С выходом новых и новых версий популярного пакета Autodesk Maya все чаще и чаще появляется проблема с открытием сцен, которые были сделаны в более новой версии, чем у Вас. Решением, конечно, может быть и то, что можно установить самую последнюю версию Maya и не парить мозги. Но далеко не у всех пользователей в сети высокоскоростной интернет или локальная сетка, поэтому скачать популярный пакет последней версии иногда становится затруднительным… ну или та небольшая часть пользователей, которые покупали пакеты за свои деньги и просто нет денег на новый (как мы знаем Maya 2010 не очень таки и дешевая).

Зачастую все скачивают таки новую версию и работают дальше без проблем. Другим же просто не повезло или  просто необходимо сделать то, что предлагаю я.

Решение проблемы не очень сложное, но довольно таки неприятное.

Итак, кликаем по файлу со сценой (scene.mb) правой кнопкой. Далее выбираем «Открыть с помощью…». Выбираем всеми нами любимый блокнот. Перед нами масса непонятных неразборчивых символов. Жмем Ctrl + f и вбиваем в поиск «2010». Теперь заменяем все «2010», что встречаются, на версию вашей Maya, это или 2008 или 2009, к примеру.

Остается только сохранить этот файл в том же майском формате .mb и все. Теперь ваша сцена открывается в более старых версиях.

3 комментария на «Решение проблемы с сохраненными файлами разных версий Maya.»

  1. Интересный способ, но почему просто не поставить галочку напротив Ignore Version в Open option? Меня вот интересует этот вопрос с другой стороны: можно ли сохранять изначально проекты так чтобы они открывались в любой версии. Есть много учебных пособий где вложены различные майковские файлы со сценами так вот там никакаих шаманских действий делать не приходится

  2. Кстати, да! Я забыл про этот вариант.
    А разве папки проектов не открываются в разных версиях?

  3. Спасибо! за труды, попробою сам 2008 майку пользую

Ваш отзыв


Video Tutorials